Tag-Archiv für » microsoft «

22 | 09 | 2012

70-659… das war leicht :-)

Geschrieben von um 10:08 Uhr

Pünktlich zum Erscheinen von Hyper-V 3.0 bin ich nun auf die Vorversion zertifiziert. Das hätte ich eigentlich schon vor einem Jahr machen sollen, als es die Prüfung kurzzeitig kostenlos gab – aber damals hatte ich andere Sorgen 🙂

Tags » , , , «

+

03 | 09 | 2012

Ein wenig dokumentierter Fix für Probleme mit dem Download des Offline-Adreßbuches

Geschrieben von um 15:48 Uhr

Die besten Probleme sind doch immer die, für die es eine klare Ursache gibt, die eigentlich verhindern müßte, daß es überhaupt funktioniert. So eins hatte ich heute auch. Die Auswirkungen aus Benutzersicht sind schnell zusammengefasst: Outlook 2010 kann kein OAB downloaden.

Nach einiger Zeit der Diagnostik und parallelen Googlens stieß ich auf den folgenden Post (Danke, Marcin, you’re the man!!!):

http://unified.swiatelski.com/2011/02/exchange-2010-cannot-download-offline.html

Im Wesentlichen geht es darum, dss „Authenticated Users“ Leserechte auf der WEB.CONFIG des OAB-Verzeichnisses auf allen CAS brauchen, diese aber ab Werk nicht vergeben sind. Diese CONFIG-Datei entsteht aber erst dann, wenn man per IIS-Umleitung die OWA-URL einkürzt, wie hier beschrieben: http://technet.microsoft.com/en-us/library/aa998359.aspx

Ich habe mir darauf hin ein paar CAS-Server angeschaut, die ich unter meinen Fittichen habe. Das Phänomen der fehlenden Berechtigungen zeigt sich überall, die Adressbücher funktionieren aber bei manchen (bei anderen nicht, aber da hat man einfach die Web-Verteilung ausgeschaltet…)

Wann gibt’s wohl einen Fix dafür?

Tags » , , , «

+

31 | 08 | 2012

70-646

Geschrieben von um 16:56 Uhr

Sooooo.

Ab heute bin ich ein stolzer Träger der Windows Server 2008: Server Administration-Zertifizierung und somit auch MCITP:SA und MCSA:Server 2008

Ich verrate aber nicht, was als nächstes dran ist 🙂

Tags » , «

+

27 | 08 | 2012

WMI Event 10 nach Neuinstallation von Windows Server 2008 R2 SP1

Geschrieben von um 13:21 Uhr

Der folgende kleine Skript beseitigt den WMI-Fehler 10, der bei einem frisch installierten Server auftritt:

strComputer = "."

Set objWMIService = GetObject("winmgmts:" _
& "{impersonationLevel=impersonate}!\\" _
& strComputer & "\root\subscription")

Set obj1 = objWMIService.ExecQuery("select * from __eventfilter where name='BVTFilter' and query='SELECT * FROM __InstanceModificationEvent WITHIN 60 WHERE TargetInstance ISA ""Win32_Processor"" AND TargetInstance.LoadPercentage > 99'")

For Each obj1elem in obj1
set obj2set = obj1elem.Associators_("__FilterToConsumerBinding")
set obj3set = obj1elem.References_("__FilterToConsumerBinding")
For each obj2 in obj2set
WScript.echo "Deleting the object"
WScript.echo obj2.GetObjectText_
obj2.Delete_
Next
For each obj3 in obj3set
WScript.echo "Deleting the object"
WScript.echo obj3.GetObjectText_
obj3.Delete_
Next
WScript.echo "Deleting the object"
WScript.echo obj1elem.GetObjectText_
obj1elem.Delete_
Next

Als VBS abspeichern, auf den Server kopieren, ausführen – fertig.

Tags » , , , , «

+

30 | 03 | 2012

70-642 bestanden :-)

Geschrieben von um 11:04 Uhr

MCTS: Configuring Windows Server 2008 Network Infrastructure heute erfolgreich bestanden. Jetzt ist erst mal Citrix an der Reihe…

Tags » , «

+

29 | 09 | 2011

Meine erste Zertifizierung :-)

Geschrieben von um 19:16 Uhr

Ich habe meine erste Industrie-Zertifizierung erworben: Den Microsoft MCTS: Configuring Windows Server 2008 Active Directory (70-640).

Nächstes Examen: 70-642 Network Infrastructure…

Tags » , , , , , «

+