Archiv » Januar, 2013 «

21 | 01 | 2013

Nun darf ich ausbilden…

Geschrieben von um 22:28 Uhr

Ab sofort bin ich bei der IHK Berlin als Ausbilder für den Beruf „Fachinformatiker(in) / Systemintegration“ eingetragen.

Tags » «

+

08 | 01 | 2013

XenClient Enterprise Volume Control – Hörgenuss mit Hindernissen

Geschrieben von um 0:10 Uhr

Anders als bei allen anderen (mir bekannten) Audio-Mischer-GUIs, bedeutet eine unbeschriftete Checkbox unterhalb eines Faders in der Lautstärkeregelung von XenClient Enterprise nicht wie erwartet „Mute“, sondern im Gegenteil „Aktiv“. Um die normale Wiedergabe auf einem typischen Laptop zu aktivieren, müssen also die Häkchen bei „Master“ und „Front“ gesetzt sein.

Bei der 4.5.1 ist es so, dass die physische Mute-Taste nur „Master“ umschaltet – das ist auch das Verhalten, das ich erwarten würde. Offenbar war es bei der 4.5 TP2 noch anders, denn seit einem unvorsichtigen Tastendruck war der Sound permanent verschwunden. Das kann ich aber nicht mehr verifizieren, da erfolgreich auf die GA upgedatet.

Tags » «

+

04 | 01 | 2013

XenClient Enterprise Engine Update 4.5 TP2 auf GA (4.5.1)

Geschrieben von um 15:30 Uhr

Nach langem Zögern, Bangen und zwei separaten Backups aller VMs (die ich mittels Ubuntu Live machen musste, da die Engine sich geweigert hat, meine USB-Platte zu mounten) verlief das Update völlig unspektakulär und alles funktioniert seither wie es soll.

Ein TP-Feature würde ich mir gern zurückwünschen: Beim Starten einer VM oder beim Umschalten zwischen VMs wurde kurz deren Name in der Mitte des Bildschirms eingeblendet. Gerade wenn man viele ähnlich beschaffene VMs hat, hilft das, den Überblick zu behalten.

Tags » «

+